<!DOCTYPE html>
<html lang="en-US" class="no-js" >
<!-- start -->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    <meta name="format-detection" content="telephone=no">
	<!-- set faviocn-->
		
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="icon" type="image/png" href="http://www.wncwoman.com/wp-content/uploads/2017/06/favicon.png">
	<link rel="alternate" type="application/atom+xml" title="WNC Woman Magazine Atom Feed" href="http://www.wncwoman.com/feed/atom/" />

		
	<title>Get Healthy BEFORE Getting Pregnant &#8211; WNC Woman Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNC Woman Magazine &raquo; Feed" href="http://www.wncwoman.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wncwoman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wncwoman.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/css/grey-circles-retina/easy-social-share-buttons.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-mailform-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-mailform.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700%7COswald%7COswald%7CLora%3A400%2C400italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wncwoman.com/wp-content/themes/brixton/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>


.block_footer_text, .quote-category .blogpostcategory, .quote-widget p, .quote-widget .blogcontent-title {font-family: Lora, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}
body {	 
	background:#f2f2f2 url()   !important;
	color:#525452;
	font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;
	font-size: 18px;
	font-weight: normal;
}
::selection { background: #000; color:#fff; text-shadow: none; }

h1, h2, h3, h4, h5, h6, .block1 p, .blog-category a, .post-meta a,.widget_wysija_cont .wysija-submit  {font-family: Oswald, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}
h1 { 	
	color:#333;
	font-size: 48px !important;
	}
	
h2, .term-description p { 	
	color:#333;
	font-size: 40px !important;
	}

h3 { 	
	color:#333;
	font-size: 36px !important;
	}

h4 { 	
	color:#333;
	font-size: 30px !important;
	}	
	
h5 { 	
	color:#333;
	font-size: 24px !important;
	}	

h6 { 	
	color:#333;
	font-size: 20px !important;
	}	
	
a {color:#333;}
h1 a {color:#333;}
h2 a {color:#333;}
h3 a {color:#333;}
h4 a {color:#333;}
h5 a {color:#333;}
h6 a {color:#333;}

.pagenav a {font-family: Oswald !important;
			  font-size: 16px;
			  font-weight:normal;
			  color:#fff;
}
.pagenav .social_icons a{color:#fff;}
.pagenav .social_icons a:hover{color:#ffffff;}
.pagenav li li a, .block1_lower_text p,.widget_wysija_cont .updated, .widget_wysija_cont .login .message  {font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif !important;color:#444;font-size:14px;}

 
h3#reply-title, select, input, textarea, button, .link-category .title a{font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}

.prev-post-title, .next-post-title, .blogmore, .more-link {font-family: Oswald, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}


div#logo {padding-top:50px;padding-bottom:30px;}

.logo-advertise .widget {margin-top:86px;}

#brixton-slider {margin-top:px;}

/* ***********************
--------------------------------------
------------MAIN COLOR----------
--------------------------------------
*********************** */

a:hover, span, .current-menu-item a, .blogmore, .more-link, .pagenav.fixedmenu li a:hover, .widget ul li a:hover,.pagenav.fixedmenu li.current-menu-item > a,.block2_text a,
.blogcontent a, .sentry a

{
	color:#f1de60;
}

.su-quote-style-default  {border-left:5px solid #f1de60;}

 
/* ***********************
--------------------------------------
------------BACKGROUND MAIN COLOR----------
--------------------------------------
*********************** */

.top-cart, .blog_social .addthis_toolbox a:hover, #footer .social_icons a, .sidebar .social_icons a, .widget_tag_cloud a, .sidebar .widget_search #searchsubmit,
.menu ul.sub-menu li:hover, .specificComment .comment-reply-link:hover, #submit:hover, .addthis_toolbox a:hover, .wpcf7-submit:hover, #submit:hover,
.link-title-previous:hover, .link-title-next:hover, .specificComment .comment-edit-link:hover, .specificComment .comment-reply-link:hover, h3#reply-title small a:hover, .pagenav li a:after,
.widget_wysija_cont .wysija-submit,.sidebar-buy-button a, .widget ul li:before, #footer .widget_search #searchsubmit
  {
	background:#f1de60 ;
}
.essb_links.essb_template_dark-retina a:hover {background:#f1de60 !important;}
.pagenav  li li a:hover {background:none;}
.link-title-previous:hover, .link-title-next:hover {color:#fff;}
#headerwrap {background:#585b5e;border-top:px solid #000;border-bottom:px solid #000;}
.top-wrapper {background:;}
div#logo, .logo-wrapper {background:#fafafa;}

 /* ***********************
--------------------------------------
------------BOXED---------------------
-----------------------------------*/
  
    

/* ***********************
--------------------------------------
------------CUSTOM CSS----------
--------------------------------------
*********************** */


</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.wncwoman.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.wncwoman.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/brixton/js/jquery.bxslider.js'></script>
<link rel='https://api.w.org/' href='http://www.wncwoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wncwoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wncwoman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Running a Business?' href='http://www.wncwoman.com/2018/01/running-a-business/' />
<link rel='next' title='Jen Currier:The Woman in Wood Cellarman’s Shoes' href='http://www.wncwoman.com/2018/01/jen-currierthe-woman-in-wood-cellarmans-shoes/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/" />
<link rel='shortlink' href='https://wp.me/p3yv4F-3JN' />
<link rel="alternate" type="application/json+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2018%2F01%2Fget-healthy-before-getting-pregnant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2018%2F01%2Fget-healthy-before-getting-pregnant%2F&#038;format=xml" />
<style type="text/css">.essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.wncwoman.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ef67f294be","essb3_plugin_url":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.wncwoman.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api"};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wncwoman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="“You’re not a real nurse” a teen recently remarked. “You don’t work in a hospital.” Although I did work in hospitals for several years, it became apparent there was more I could do to help people understand how getting ahead of a health problem with diet and lifestyle changes could often prevent the suffering, pain,&hellip;" />
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101964717-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.wncwoman.com/?custom-css=60a094f41d" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>		
<!-- start body -->
<body class="post-template-default single single-post postid-14371 single-format-standard wpb-js-composer js-comp-ver-5.3 vc_responsive" >
	<!-- start header -->
			<!-- fixed menu -->		
				
			
			<div class="pagenav fixedmenu">						
				<div class="holder-fixedmenu">							
					<div class="logo-fixedmenu">								
												
					<a href="http://www.wncwoman.com"><img src="http://www.wncwoman.com/wp-content/uploads/2017/12/1217Blogoreg-2-1.png" alt="WNC Woman Magazine - Women creating community one conversation at a time" ></a>
					</div>
						<div class="menu-fixedmenu home">
						<ul id="menu-main-menu" class="menu"><li id="menu-item-8399-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" ><a  href="http://www.wncwoman.com/">Home</a></li>
<li id="menu-item-798-6682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-8293-12920" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/subscriptions-2/">Subscriptions</a></li>
	<li id="menu-item-5560-6956" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/resources/">Resources</a></li>
	<li id="menu-item-5864-14128" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/privacy-policy-2/">Privacy Notice</a></li>
</ul>
</li>
<li id="menu-item-4809-6796" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/advertise/">Advertise</a></li>
<li id="menu-item-1355-12931" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/events/">Events</a></li>
<li id="menu-item-5998-6720" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/where-to-find-us/">Find Us</a></li>
<li id="menu-item-1324-6811" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/business-directory/">Biz Directory</a></li>
<li id="menu-item-3687-6990" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-4180-7257" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3978-7026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" ><a  href="#">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-5986-7030" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-1940-12538" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-811-7090" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/cover-gallery/">Cover Gallery</a></li>
</ul>	
					</div>
				</div>	
			</div>
							<header>
				<!-- top bar -->
									
										<div id="headerwrap">			
						<!-- logo and main menu -->
						<div id="header">
							<!-- respoonsive menu main-->
							<!-- respoonsive menu no scrool bar -->
							<div class="respMenu noscroll">
								<div class="resp_menu_button"><i class="fa fa-list-ul fa-2x"></i></div>
								<div class="menu-main-menu-container"><div class="event-type-selector-dropdown"><a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" href="http://www.wncwoman.com/"><strong>Home</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="http://www.wncwoman.com/about-us/"><strong>About</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/subscriptions-2/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscriptions</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/resources/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Resources</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/privacy-policy-2/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Privacy Notice</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/advertise/"><strong>Advertise</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/events/"><strong>Events</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/where-to-find-us/"><strong>Find Us</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/business-directory/"><strong>Biz Directory</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/writers-guidelines/"><strong>Writer's Guidelines</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/contact-us/"><strong>Contact Us</strong></a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href="#"><strong>Issues</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/current-issue/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Current Issue</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/past-issues/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Past Issues</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/cover-gallery/"><strong>Cover Gallery</strong></a><br>
</div></div>	
							</div>			
							<!-- main menu -->
							<div class="pagenav"> 
							<ul id="menu-main-menu-container" class="menu"><li id="menu-item-2782-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" ><a  href="http://www.wncwoman.com/">Home</a></li>
<li id="menu-item-9570-6682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-2638-12920" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/subscriptions-2/">Subscriptions</a></li>
	<li id="menu-item-184-6956" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/resources/">Resources</a></li>
	<li id="menu-item-2399-14128" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/privacy-policy-2/">Privacy Notice</a></li>
</ul>
</li>
<li id="menu-item-3057-6796" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/advertise/">Advertise</a></li>
<li id="menu-item-3383-12931" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/events/">Events</a></li>
<li id="menu-item-3302-6720" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/where-to-find-us/">Find Us</a></li>
<li id="menu-item-7076-6811" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/business-directory/">Biz Directory</a></li>
<li id="menu-item-5082-6990" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-8251-7257" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1104-7026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" ><a  href="#">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-4648-7030" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-8091-12538" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-1070-7090" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/cover-gallery/">Cover Gallery</a></li>
</ul>																	<div class = "top-search-form">
									<form method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/" >
										<input type="text" value="" name="s" id="s" />
										<i class="fa fa-search search-desktop"></i>
										</form>									</div>	
																<div class="social_icons">
									<div><a target="_blank"  href="https://www.facebook.com/wncwoman/" title="Facebook"><i class="fa fa-facebook-official"></i></a><a target="_blank"  href="https://twitter.com/wnc_woman" title="twitter"><i class="fa  fa-twitter-square"></i></a></div>
								</div>
								
							</div> 	
						</div>
					</div> 								
											<div class="logo-wrapper logo-bottom">
							<div class="logo-inner">
								<div id="logo" class="">
																<a href="http://www.wncwoman.com"><img src="								http://www.wncwoman.com/wp-content/uploads/2017/12/1217Blogoreg-2.png" alt="WNC Woman Magazine - Women creating community one conversation at a time" /></a>
								</div>
									
							</div>
						</div>
						
</header>					
																	
				
						
									</header>
								<!-- top bar with breadcrumb and post navigation -->

<!-- main content start -->
<div class="mainwrap single-default sidebar">
		<div class="main clearfix">	
	<div class="content singledefult">
		<div class="postcontent singledefult" id="post-" class="post-14371 post type-post status-publish format-standard hentry category-common-sense-health">		
			<div class="blogpost">		
				<div class="posttext">
					<div class="topBlog">	
						<div class="blog-category"><em><a href="http://www.wncwoman.com/category/common-sense-health/" >Common Sense Health</a></em> </div>
						<h1 class="title">Get Healthy BEFORE Getting Pregnant</h1>
					</div>		
											 
						<div class="blogsingleimage">			
							
														
																							
								

						</div>
		

										<div class="sentry">
						 
						    							<div><div class="su-heading su-heading-style-default su-heading-align-center" style="font-size:24px;margin-bottom:10px"><div class="su-heading-inner">One of the Greatest Gifts You Can Give Your Child (&#038; Yourself)</div></div>
<img data-attachment-id="14374" data-permalink="http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/healthy_preg/" data-orig-file="http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg.jpg" data-orig-size="700,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="healthy_preg" data-image-description="" data-medium-file="http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg-300x174.jpg" data-large-file="http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg.jpg" src="http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg.jpg" alt="" width="700" height="406" class="aligncenter size-full wp-image-14374" srcset="http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg.jpg 700w, http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg-300x174.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg-150x87.jpg 150w, http://www.wncwoman.com/wp-content/uploads/2018/01/healthy_preg-500x290.jpg 500w" sizes="(max-width: 700px) 100vw, 700px" /><br />
“You’re not a real nurse” a teen recently remarked. “You don’t work in a hospital.” Although I did work in hospitals for several years, it became apparent there was more I could do to help people understand how getting ahead of a health problem with diet and lifestyle changes could often prevent the suffering, pain, and stress of most illnesses. Teaching childbirth classes, organizing natural health conferences, and becoming a health writer all strengthened my commitment toward prevention, and ultimately led to my passion for helping women recognize the importance of getting healthy before getting pregnant!   </p>
<p>We all know there are many factors at play in the days and weeks following conception that are crucial for the survival and healthy development of a fetus – such as diet, stress, infection, tobacco use, environmental toxins, alcohol, drugs, etc. But what we don’t often consider is the health status of the parents (especially the mother) prior to becoming pregnant and at the time of conception.  </p>
<p>Yet, with 1 in 6 children today affected by either a neurological, behavioral, or developmental disorder, a record high number of children with autism (new survey from NHIS reporting 1 in 38), and 54% of our kids suffering with one or more chronic illness, ranging from Asthma, ADHD, Anxiety, Allergies, Cancer, etc., it is high time we examine this concept more closely.</p>
<p>Although not every childhood illness or disability can be prevented, and by no means am I blaming the parents when a child gets sick, in my role as a pediatric RN and specifically as a children’s health conference coordinator, I heard countless parents of children with autism and other health and behavioral problems say, “If I only knew then, what I know now, I would have done things differently.” With this statement echoing in my mind, and the glaring evidence that nutrition and environmental toxicity play key roles in the staggering number of children suffering with chronic illness, I am compelled to emphasize the extraordinarily important role of prevention. Having both parents in an optimal state of health prior to conceiving is a great place to start, and improves their chances of conceiving, carrying, and raising a healthy child.</p>
<p>In addition to the specifics listed below, here is what I suggest: If at all possible, a good six months to a year prior to conceiving, consult an Integrative Nutritionist, ND, DC, or MD who is well-versed in the role of diet and toxins in today’s health problems. If they are good at what they do, they will obtain a comprehensive health history of past and present issues, and order not only routine lab work but also tests to measure nutrient levels, heavy metals, toxic load, and check for genetic mutations that could influence fertility and the future health of your baby. Work with a practitioner who is familiar with an anti-inflammatory diet and natural approaches for addressing yeast overgrowth, food sensitivities, nutritional deficiencies, detoxification, genetic mutations, and leaky gut syndrome – to name a few important areas. If there is a history of migraines, fatigue, depression, candida, PMS, acne, constipation, etc. (all indicative of underlying health issues), they will address the root causes with the ultimate goal of optimizing health prior to conceiving in order to tip the scales in favor of fertility, a healthy pregnancy, labor, birth, and ultimately, <strong>the healthiest baby possible!   </strong></p>
<p><strong>A few specific ways to get healthy prior to getting pregnant:</strong><br />
<strong>•  Diet and Lifestyle: Reducing or eliminating toxic and inflammatory substances such as alcohol, tobacco, and caffeine and shifting from a diet based on white, sugar-laden, nutrient-deficient foods to one that contains organic, natural foods, including: colorful vegetables, lean sources of protein, nuts, seeds, and healthy fats. These positive changes can decrease chances of miscarriage &#038; help avoid complications.  </p>
<p>• Why Organic? A report from the CDC found the average American had 116 of the 148 synthetic compounds tested for, including the infamous dioxin, polycyclic hydrocarbons, and pesticides. Further studies revealed these same substances were also in human milk, placenta, and umbilical cord blood, and in the blood and body fat of newborns. Without addressing a woman’s toxic load prior to conceiving, babies are being born pre-polluted. Studies have shown that children who live closer to agricultural fields sprayed with pesticides have an increased incidence of autism. (1)  </p>
<p>• Avoid genetically modified foods: GMO crops are sprayed with glyphosate, which not only causes extreme disruption of the gut flora but also enhances damaging effects of other environmental toxins. </p>
<p>• Avoid uncooked meats and minimize consumption of large, mercury-containing fish (check gotmercury.org). </p>
<p>• Include Healthy Fats: The brain is 70% fat and in order for humans to have optimal brain function (stable moods, ability to focus, deep sleep, avoid major depression, anxiety and dementia, etc.), we need healthy fats. Sources are: Omega 3 Fatty acids (mercury free fish oil), organic, cold pressed olive oil, avocados, organic walnuts and seeds, etc. </p>
<p>• Healthy Weight: Obesity during pregnancy increases the incidences of neural tube defects, diabetes, premature labor, cesarean section, preeclampsia, etc. Helping women achieve a healthy weight (via a healthy diet, specific supplements, exercise, and healthy fats) often improves problems with infertility.     </strong> </p>
<p><strong>Environmental Toxins to Consider Avoiding: </strong><br />
<strong>• Phthalates: found in soft vinyl plastic toys, shampoos, hair spray, nail polish, perfumes, new cars, pharmaceuticals, and deodorants are known hormone disrupters. </p>
<p>•  BPA: found in hard plastics including baby bottles, food containers, lining of tin cans and dental sealants. One study showed BPA leached from plastic baby bottles at levels found to cause harm in laboratory animals. (4) Most cashier receipts contain BPA, which gets absorbed through skin within 2-5 seconds. The absorption rate increases if you have lotion on your hands. </p>
<p>• Dental Fillings: Amalgam fillings contain 50% mercury. Prior to conceiving you may want to consult a dentist familiar with safe procedures for their removal. www.holisticdental.org  (3) </p>
<p>• Vaccines: Who in their right mind wouldn’t want to protect themselves and their children from infections? However, I’d be remiss in discussing sources of toxins if I didn’t mention the number and amount of toxic chemicals contained in vaccines. There are pros and cons on both sides and I encourage you to research extensively, as a child’s genetic vulnerability and state of health at the time they receive vaccines need to considered. Good Resources_ WorldMercuryProject.org &#038; NVIC.org.  </p>
<p>• Green Up: Do what is reasonable to “green” your home and minimize exposure to toxins in food, and cleaning/personal care products. The average woman in the US is exposed to over 500 chemicals daily via makeup, lotions, hair products, etc. Use only products without phthalates, parabens, formaldehyde, and hormone disrupting chemicals. According to the FDA, most of what is applied to your skin can be found within your organs and cells within 26 seconds. </p>
<p>• Supplements: </strong><br />
a.  Prenatal Multi: Recent studies show a specific genetic variant (MTHFR) affects 20-40% of the population and results in an inability to utilize synthetic folic acid (necessary for preventing neural tube defects, preventing blood clots, and involved in the formation of Glutathione – the body’s main detoxifying compound). It is advisable to take a prenatal with the active form of folate  – MTHF or Metafolin.<br />
b.  Probiotics: assist in the absorption of nutrients and elimination of toxins (including heavy metals), synthesize B vitamins, regulate bowel movements, and limit bacteria that produce cancer causing nitrates. A healthy population of beneficial bacteria in mom has been shown to positively impact a newborn’s immune system. (2) Recent studies (1) confirmed that babies born via C section (32% of all births) have higher incidences of allergies, eczema and asthma – all conditions of a dysregulated immune system stemming in part from imbalanced gut flora. </p>
<p><strong>Additional Tips to Consider </strong><br />
Be sure to test Vitamin D blood levels and if low, check with health care provider regarding dosage. Treat STDs; consider a water filtration system; and use stainless steel water bottles instead of plastic. Since the CDC considers indoor air pollution to be a top health hazard, open windows to enhance ventilation; minimize exposure to EMF by keeping electronic devices out of bedroom; don’t carry cell phone in your pocket (4). The chemical PERC, used in dry cleaning, has been linked to tremors, cancer, numbness, etc. Use non-aluminum cookware, and non- aluminum containing antiperspirants. If possible, avoid antibiotics and antidepressants (studies show increased risk of having a child with autism if taken during pregnancy).<br />
I’m not encouraging moms and dads-to-be to become alarmists or purists; I am suggesting you know the facts regarding today’s health threats and make wise choices. As Martha Herbert, MD, PhD, a pediatric neurologist and faculty member at Harvard Medical school states: “In the last several generations, our technology has been ahead of our science. We have filled the world with new-to-nature substances and we have massively altered our food supply without measuring the health &#038; ecological consequences. Now it’s time to wake up, take responsibility for our dangerous situation, and put wisdom back into our lives.” </p>
<hr>
<strong>Maureen McDonnell has been a holistic, nutritionally-oriented RN for 40 years.  She is the health editor of WNC Woman Magazine, the former national coordinator of the Defeat Autism Now! Conferences and the co-founder of Saving Our Kids, Healing Our Planet (SOKHOP.com).  Maureen has presented at many children’s health conferences and taught continuing education courses for physicians and nurses on the role nutrition and environmental toxicity play in today’s chronic health conditions.  She is co-owner of a specialized vitamin company – NutritionistsChoice.com, lives near Asheville, NC with her singer/ songwriter-CPA husband and is awaiting the birth of their 11th grandchild. </strong></p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_grey-circles-retina essb_1509632632 essb_links_right print-no" id="essb_displayed_bottom_1509632632" data-essb-postid="14371" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="grey-circles-retina" data-essb-counter-pos="left" data-essb-url="http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/" data-essb-twitter-url="http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/" data-essb-instance="1509632632"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/&t=Get+Healthy+BEFORE+Getting+Pregnant" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/&t=Get+Healthy+BEFORE+Getting+Pregnant&#39;,&#39;facebook&#39;,&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Get+Healthy+BEFORE+Getting+Pregnant&amp;url=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/&amp;counturl=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.wncwoman.com/2018/01/get-healthy-before-getting-pregnant/&#39;,&#39;google&#39;,&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1509632632(&#39;1509632632&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>		
												<div class="post-page-links"></div>
						<div class="singleBorder"></div>
					</div>
				</div>
				
								
								<div class="blog-info">
					
										<div class = "post-meta">
										<a class="post-meta-time" href="http://www.wncwoman.com/2018/01/01/">January 1, 2018</a><a class="post-meta-author" href="">by Maureen McDonnell, RN</a>				
					</div>
					 <!-- end of post meta -->
				
									
				</div>
				 <!-- end of blog-info -->
				
								<div class = "author-info-wrap">
					<div class="blogAuthor">
						<a href="http://www.wncwoman.com/author/maureen-mcdonnell/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/08/MaureenMcdonnell-150x150.jpg" width="100" height="100" alt="Maureen McDonnell, RN" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a>
					</div>
					<div class="authorBlogName">	
						Written by  Maureen McDonnell, RN  
					</div>
					<div class = "bibliographical-info"></div>
				</div>
				 <!-- end of author info -->
				
			</div>						
			
		</div>	
		
		 <!-- end of related -->
		
		
				
		 <!-- end of post navigation -->
		
				</div>
		
		
			<div class="sidebar">	
			<div class="widget widget_text"><h3>Click on the cover below to read all the articles from the Dec. 2017 Issue!</h3><div class="widget-line"></div>			<div class="textwidget"><p><a href="http://www.wncwoman.com/current-issue/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/12/december2017cover.jpg" width="286px" height="308px" /></a></p>
<p style="text-align: center;"><a class="allowedLink" href="http://www.wncwoman.com/current-issue/">Click here to read the current issue of WNC Woman Magazine on stands now!</a></p>
</div>
		</div><div class="widget widget_search"><h3>Search our site for any article or author in past or present issues!</h3><div class="widget-line"></div><form method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/" >
	<input type="text" value="" name="s" id="s" />
	<i class="fa fa-search search-desktop"></i>
	</form></div><div class="widget wncwo-widget"><h3>Advertisements</h3><div class="widget-line"></div><div style="margin-bottom: 20px; " id="wncwo-519402824"><p><a href="http://www.hiddenriverevents.com/" target="_blank"><img class="alignnone size-full wp-image-14100" src="http://www.wncwoman.com/wp-content/uploads/2017/12/hiddenRiverWebAd300x300.jpg" alt="" width="300" height="300" srcset="http://www.wncwoman.com/wp-content/uploads/2017/12/hiddenRiverWebAd300x300.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/12/hiddenRiverWebAd300x300-150x150.jpg 150w, http://www.wncwoman.com/wp-content/uploads/2017/12/hiddenRiverWebAd300x300-185x185.jpg 185w, http://www.wncwoman.com/wp-content/uploads/2017/12/hiddenRiverWebAd300x300-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div style="margin-bottom: 20px; " id="wncwo-1600562111"><p><a href="https://www.ingles-markets.com/" target="_blank"><img class="alignnone wp-image-13961 size-full" src="http://www.wncwoman.com/wp-content/uploads/2017/10/SmokyMountainNews_300x300_Christmas.jpg?_t=1513272820" alt="" width="300" height="300" srcset="http://www.wncwoman.com/wp-content/uploads/2017/10/SmokyMountainNews_300x300_Christmas.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/10/SmokyMountainNews_300x300_Christmas-150x150.jpg 150w, http://www.wncwoman.com/wp-content/uploads/2017/10/SmokyMountainNews_300x300_Christmas-185x185.jpg 185w, http://www.wncwoman.com/wp-content/uploads/2017/10/SmokyMountainNews_300x300_Christmas-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div><div class="widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//wncwoman.us16.list-manage.com/subscribe/post?u=e11bad8f31732d0059ba534b6&#038;id=f6d7ac62ae" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h5>Subscribe to our MAILING LIST</h5>
<p></p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br />
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br />
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e11bad8f31732d0059ba534b6_f6d7ac62ae" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div><div class="widget widget_fbw_id"><h3>Like Us On Facebook</h3><div class="widget-line"></div><div class="fb_loader" style="text-align: center !important;"><img src="http://www.wncwoman.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/wncwoman/ " data-width="285" data-height="379" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    <div class="widget widget_text"><h3>Thank You Readers!</h3><div class="widget-line"></div>			<div class="textwidget"><p><img class="aligncenter" src="http://www.wncwoman.com/wp-content/uploads/2017/09/BestOF2017_Logos_Winner.jpg" /></p>
<p style="text-align: center;">Thank you for for naming us one of the Best Free Publications in WNC every year since 2003!</p>
</div>
		</div>		</div>
	</div>
</div>
<div class="totop"><div class="gototop"><div class="arrowgototop"></div></div></div>
<!-- footer-->
<footer>
	<div id="footer">
		
	
	<div id="footerinside">
	<!--footer widgets-->
		<div class="block_footer_text">
			<p><p style="text-align: center;" data-mce-style="text-align: center;">Celebrating the inherent strength, wisdom, and grace of<br>women creating community one conversation at a time.</p></p>
		</div>
		<div class="footer_widget">
			<div class="footer_widget1">
							
			</div>	
			<div class="footer_widget2">	
							</div>	
			<div class="footer_widget3">	
							</div>
		</div>
	</div>		
	</div>
	<!-- footer bar at the bootom-->
	<div id="footerbwrap">
		<div id="footerb">
			<div class="lowerfooter">
			<div class="copyright">	
				<div class="left-footer-content">© 2017 Copyright WNC Woman // All rights reserved</div><div class="right-footer-content">Website by <a href="http://www.elementalcreations.net" data-mce-href="http://www.elementalcreations.net">Elemental Creations</a></div>			</div>
			</div>
		</div>
	</div>	
</footer>	
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>	<div style="display:none">
	<div class="grofile-hash-map-5f92a2b166b0469f0d8ae16f4503e111">
	</div>
	</div>
<script>	
	jQuery(document).ready(function(){	
		jQuery('.searchform #s').attr('value','Search and hit Enter...');
		
		jQuery('.searchform #s').focus(function() {
			jQuery('.searchform #s').val('');
		});
		
		jQuery('.searchform #s').focusout(function() {
			if(jQuery('.searchform #s').attr('value') == '')
				jQuery('.searchform #s').attr('value','Search and hit Enter...');
		});	
		jQuery("a[rel^='lightbox']").prettyPhoto({theme:'light_rounded',show_title: true, deeplinking:false,callback:function(){scroll_menu()}});		
		jQuery(".gallery a").attr("rel", "lightbox[gallery]").prettyPhoto({theme:'light_rounded',overlay_gallery: false,show_title: false,deeplinking:false});
	});	</script>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://www.wncwoman.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wncwoman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mailform.js?ver=3.2.4'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/brixton/js/custom.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30ede005b9.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.wncwoman.com\/wp-admin\/admin-ajax.php","nonce":"6a7026b2ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.wncwoman.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.wncwoman.com%2F2018%2F01%2Fget-healthy-before-getting-pregnant%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'52551613',post:'14371',tz:'0',srv:'www.wncwoman.com'} ]);
	_stq.push([ 'clickTrackerInit', '52551613', '14371' ]);
</script>
<style type="text/css"></style><script type="text/javascript">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</script><style type="text/css"></style></body>
</html>
