<!DOCTYPE html>
<html lang="en-US" class="no-js" >
<!-- start -->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    <meta name="format-detection" content="telephone=no">
	<!-- set faviocn-->
		
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="icon" type="image/png" href="http://www.wncwoman.com/wp-content/uploads/2017/06/favicon.png">
	<link rel="alternate" type="application/atom+xml" title="WNC Woman Magazine Atom Feed" href="http://www.wncwoman.com/feed/atom/" />

		
	<title>Building Equinox Ranch &#8211; WNC Woman Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNC Woman Magazine &raquo; Feed" href="http://www.wncwoman.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wncwoman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wncwoman.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/css/grey-circles-retina/easy-social-share-buttons.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-mailform-css'  href='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-mailform.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700%7COswald%7COswald%7CLora%3A400%2C400italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wncwoman.com/wp-content/themes/brixton/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>


.block_footer_text, .quote-category .blogpostcategory, .quote-widget p, .quote-widget .blogcontent-title {font-family: Lora, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}
body {	 
	background:#f2f2f2 url()   !important;
	color:#525452;
	font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;
	font-size: 18px;
	font-weight: normal;
}
::selection { background: #000; color:#fff; text-shadow: none; }

h1, h2, h3, h4, h5, h6, .block1 p, .blog-category a, .post-meta a,.widget_wysija_cont .wysija-submit  {font-family: Oswald, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}
h1 { 	
	color:#333;
	font-size: 48px !important;
	}
	
h2, .term-description p { 	
	color:#333;
	font-size: 40px !important;
	}

h3 { 	
	color:#333;
	font-size: 36px !important;
	}

h4 { 	
	color:#333;
	font-size: 30px !important;
	}	
	
h5 { 	
	color:#333;
	font-size: 24px !important;
	}	

h6 { 	
	color:#333;
	font-size: 20px !important;
	}	
	
a {color:#333;}
h1 a {color:#333;}
h2 a {color:#333;}
h3 a {color:#333;}
h4 a {color:#333;}
h5 a {color:#333;}
h6 a {color:#333;}

.pagenav a {font-family: Oswald !important;
			  font-size: 16px;
			  font-weight:normal;
			  color:#fff;
}
.pagenav .social_icons a{color:#fff;}
.pagenav .social_icons a:hover{color:#ffffff;}
.pagenav li li a, .block1_lower_text p,.widget_wysija_cont .updated, .widget_wysija_cont .login .message  {font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif !important;color:#444;font-size:14px;}

 
h3#reply-title, select, input, textarea, button, .link-category .title a{font-family: Raleway, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}

.prev-post-title, .next-post-title, .blogmore, .more-link {font-family: Oswald, "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;}


div#logo {padding-top:50px;padding-bottom:30px;}

.logo-advertise .widget {margin-top:86px;}

#brixton-slider {margin-top:px;}

/* ***********************
--------------------------------------
------------MAIN COLOR----------
--------------------------------------
*********************** */

a:hover, span, .current-menu-item a, .blogmore, .more-link, .pagenav.fixedmenu li a:hover, .widget ul li a:hover,.pagenav.fixedmenu li.current-menu-item > a,.block2_text a,
.blogcontent a, .sentry a

{
	color:#6fb680;
}

.su-quote-style-default  {border-left:5px solid #6fb680;}

 
/* ***********************
--------------------------------------
------------BACKGROUND MAIN COLOR----------
--------------------------------------
*********************** */

.top-cart, .blog_social .addthis_toolbox a:hover, #footer .social_icons a, .sidebar .social_icons a, .widget_tag_cloud a, .sidebar .widget_search #searchsubmit,
.menu ul.sub-menu li:hover, .specificComment .comment-reply-link:hover, #submit:hover, .addthis_toolbox a:hover, .wpcf7-submit:hover, #submit:hover,
.link-title-previous:hover, .link-title-next:hover, .specificComment .comment-edit-link:hover, .specificComment .comment-reply-link:hover, h3#reply-title small a:hover, .pagenav li a:after,
.widget_wysija_cont .wysija-submit,.sidebar-buy-button a, .widget ul li:before, #footer .widget_search #searchsubmit
  {
	background:#6fb680 ;
}
.essb_links.essb_template_dark-retina a:hover {background:#6fb680 !important;}
.pagenav  li li a:hover {background:none;}
.link-title-previous:hover, .link-title-next:hover {color:#fff;}
#headerwrap {background:#585b5e;border-top:px solid #000;border-bottom:px solid #000;}
.top-wrapper {background:;}
div#logo, .logo-wrapper {background:#fafafa;}

 /* ***********************
--------------------------------------
------------BOXED---------------------
-----------------------------------*/
  
    

/* ***********************
--------------------------------------
------------CUSTOM CSS----------
--------------------------------------
*********************** */


</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.wncwoman.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wnc-styles-css'  href='http://www.wncwoman.com/wp-content/plugins/business-directory-plugin/themes/wnc/assets/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/brixton/js/jquery.bxslider.js'></script>
<link rel='https://api.w.org/' href='http://www.wncwoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wncwoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wncwoman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carolina Mountains Lit Fest' href='http://www.wncwoman.com/2017/08/carolina-mountain-lit-fest/' />
<link rel='next' title='Women Building : Building Women' href='http://www.wncwoman.com/2017/08/women-building-building-women/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.wncwoman.com/2017/08/building-equinox-ranch/" />
<link rel='shortlink' href='http://wp.me/p3yv4F-3kV' />
<link rel="alternate" type="application/json+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F08%2Fbuilding-equinox-ranch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F08%2Fbuilding-equinox-ranch%2F&#038;format=xml" />
<style type="text/css">.essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.wncwoman.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e01bc0a456","essb3_plugin_url":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.wncwoman.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api"};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wncwoman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="My grandfather Charles understood what he needed to do to heal when he came home from WWI. He took some family-owned land and started to dig a lake. It was just him and a mule out there in nature for a long time, digging. I have heard some people suggest that he was crazy and&hellip;" />
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101964717-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.wncwoman.com/?custom-css=26a429d7eb" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>		
<!-- start body -->
<body class="post-template-default single single-post postid-12829 single-format-standard wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles" >
	<!-- start header -->
			<!-- fixed menu -->		
				
			
			<div class="pagenav fixedmenu">						
				<div class="holder-fixedmenu">							
					<div class="logo-fixedmenu">								
												
					<a href="http://www.wncwoman.com"><img src="http://www.wncwoman.com/wp-content/uploads/2017/08/logoreg-2-1.png" alt="WNC Woman Magazine - Women creating community one conversation at a time" ></a>
					</div>
						<div class="menu-fixedmenu home">
						<ul id="menu-main-menu" class="menu"><li id="menu-item-8978-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" ><a  href="http://www.wncwoman.com/">Home</a></li>
<li id="menu-item-2336-6682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-4907-6698" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-5819-6796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-3305-7533" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/advertise/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-589-6720" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/where-to-find-us/">Find Us</a></li>
<li id="menu-item-6546-6811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/business-directory/">Biz Directory</a>
<ul  class="sub-menu">
	<li id="menu-item-4778-6810" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/business-directory/business-directory-rates/">Business Directory Rates</a></li>
</ul>
</li>
<li id="menu-item-9187-6956" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/resources/">Resources</a></li>
<li id="menu-item-932-6990" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-9332-7257" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4201-7026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" ><a  href="#">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-9509-7030" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-1384-12538" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-9463-7090" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/cover-gallery/">Cover Gallery</a></li>
</ul>	
					</div>
				</div>	
			</div>
							<header>
				<!-- top bar -->
									
										<div id="headerwrap">			
						<!-- logo and main menu -->
						<div id="header">
							<!-- respoonsive menu main-->
							<!-- respoonsive menu no scrool bar -->
							<div class="respMenu noscroll">
								<div class="resp_menu_button"><i class="fa fa-list-ul fa-2x"></i></div>
								<div class="menu-main-menu-container"><div class="event-type-selector-dropdown"><a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" href="http://www.wncwoman.com/"><strong>Home</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="http://www.wncwoman.com/about-us/"><strong>About</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/subscriptions/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Subscriptions</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="http://www.wncwoman.com/advertise/"><strong>Advertise</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/advertise/specials/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Specials</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/where-to-find-us/"><strong>Find Us</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" href="http://www.wncwoman.com/business-directory/"><strong>Biz Directory</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/business-directory/business-directory-rates/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Business Directory Rates</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/resources/"><strong>Resources</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/writers-guidelines/"><strong>Writer's Guidelines</strong></a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/contact-us/"><strong>Contact Us</strong></a><br>
<a  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href="#"><strong>Issues</strong></a><br>

<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/current-issue/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Current Issue</a><br>
<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/past-issues/">&nbsp;&nbsp;&nbsp;&nbsp;<i class="fa fa-circle"></i>Past Issues</a><br>


<a  class="menu-item menu-item-type-post_type menu-item-object-page" href="http://www.wncwoman.com/cover-gallery/"><strong>Cover Gallery</strong></a><br>
</div></div>	
							</div>			
							<!-- main menu -->
							<div class="pagenav"> 
							<ul id="menu-main-menu-container" class="menu"><li id="menu-item-2789-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" ><a  href="http://www.wncwoman.com/">Home</a></li>
<li id="menu-item-9426-6682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-7376-6698" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-259-6796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-7640-7533" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/advertise/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-4312-6720" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/where-to-find-us/">Find Us</a></li>
<li id="menu-item-7077-6811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" ><a  href="http://www.wncwoman.com/business-directory/">Biz Directory</a>
<ul  class="sub-menu">
	<li id="menu-item-6746-6810" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/business-directory/business-directory-rates/">Business Directory Rates</a></li>
</ul>
</li>
<li id="menu-item-2003-6956" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/resources/">Resources</a></li>
<li id="menu-item-3438-6990" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-3492-7257" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9207-7026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" ><a  href="#">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-9868-7030" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-7411-12538" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-6305-7090" class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.wncwoman.com/cover-gallery/">Cover Gallery</a></li>
</ul>																	<div class = "top-search-form">
									<form method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/" >
										<input type="text" value="" name="s" id="s" />
										<i class="fa fa-search search-desktop"></i>
										</form>									</div>	
																<div class="social_icons">
									<div><a target="_blank"  href="https://www.facebook.com/wncwoman/" title="Facebook"><i class="fa fa-facebook-official"></i></a></div>
								</div>
								
							</div> 	
						</div>
					</div> 								
											<div class="logo-wrapper logo-bottom">
							<div class="logo-inner">
								<div id="logo" class="">
																<a href="http://www.wncwoman.com"><img src="								http://www.wncwoman.com/wp-content/uploads/2017/08/logoreg-2.png" alt="WNC Woman Magazine - Women creating community one conversation at a time" /></a>
								</div>
									
							</div>
						</div>
						
</header>					
																	
				
						
									</header>
								<!-- top bar with breadcrumb and post navigation -->

<!-- main content start -->
<div class="mainwrap single-default sidebar">
		<div class="main clearfix">	
	<div class="content singledefult">
		<div class="postcontent singledefult" id="post-" class="post-12829 post type-post status-publish format-standard hentry category-features">		
			<div class="blogpost">		
				<div class="posttext">
					<div class="topBlog">	
						<div class="blog-category"><em><a href="http://www.wncwoman.com/category/features/" >Features</a></em> </div>
						<h1 class="title">Building Equinox Ranch</h1>
					</div>		
											 
						<div class="blogsingleimage">			
							
														
																							
								

						</div>
		

										<div class="sentry">
						 
						    							<div><p><img data-attachment-id="12831" data-permalink="http://www.wncwoman.com/2017/08/building-equinox-ranch/militarybootsweb/" data-orig-file="http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB.jpg" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;60077058 - army military boots ; lines  of commando soldiers in camouflage uniforms&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;overcrew\/123RF&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MilitaryBootsWEB" data-image-description="" data-medium-file="http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB-300x200.jpg" data-large-file="http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB.jpg" class="alignleft wp-image-12831 size-full" src="http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB.jpg?_t=1501559723" alt="" width="500" height="333" srcset="http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB.jpg 500w, http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB-300x200.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/08/MilitaryBootsWEB-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>My grandfather Charles understood what he needed to do to heal when he came home from WWI. He took some family-owned land and started to dig a lake. It was just him and a mule out there in nature for a long time, digging. I have heard some people suggest that he was crazy and others who believe he was simply a good businessman because Pine Lake became a successful business for my family for many years. I believe he instinctively understood the power of nature, animals, and a sense of purpose as important components in recovering from the horrors of war. I never had the opportunity to meet my grandfather, and it has taken me a long time to learn what he seemed to know intuitively.</p>
<p>The effects of combat are often only seen when the threat is over – some of what we now call Post Traumatic Stress Disorder are the very things that kept members of the military safe while in harm’s way. It’s ironic that hypervigilance and emotional numbness are highly desirable qualities when one is under attack, yet become problematic after danger has passed if not released and healed. They become mistrust, paranoia, and aloofness – true barriers in everyday life that also prevent one from seeking help.</p>
<p>When individuals experience traumatic events, especially many in close time proximity as in combat, they often attempt to minimize the effect these events have on them. They want so badly to get back to normal that they strive to suppress those memories. This emotional silencing takes a lot of energy and although it may be effective for the short term, it invariably fails as a long-term strategy. Feelings of understanding, safety and comradery can help veterans find their voice, and speaking or writing about trauma can offer new ways of looking at, new perceptions, of past events. Learning to talk about what had been unspeakable, for years or even decades, is an important component of regaining the control that allows veterans to live more freely in the present.</p>
<div class="su-pullquote su-pullquote-align-left"><strong>Help us give veterans the homecoming they deserve!</strong> </div>The consequences of trauma can weave through all facets of a person’s life until it is quite difficult, for the person or their loved ones, to distinguish one’s character from the damage done. When working with groups of veterans, I have witnessed many ‘ah-ha moments’ in which veterans suddenly connect situations in their lives to other veterans’ experiences, and specifically to the trauma of war. In a group of Vietnam Veterans, one member talked about how his wife had never forgiven him because he had refused to be in the delivery room when she gave birth to their children, and although their children now had children of their own, this remained an issue for the couple.</p>
<p>Another veteran in the group recounted that he had a similar situation during the birth of his son. It was not until much later that he could process his emotions and realized that he feared seeing his wife and infant with blood on them, afraid it would bring back the horrific sights and sounds of the Vietnam War. The first veteran gasped to realize that this was the reason for his own enduring disagreement with his wife. It was not that he refused to celebrate the birth of each of his children, but that he feared watching a birth might bring about intrusive thoughts, flashbacks and nightmares that he had spent lots of energy trying to control.<br />
My experiences living overseas on ‘downrange’ military bases, counseling veterans at a community Vet Center, traveling to Vietnam with veterans on a journey of reconciliation, and working as a responder on the National Veterans Crisis Line have all showed me the need that too often goes unmet. Equinox Ranch is the culmination of my experiences working with veterans. The idea for Equinox Ranch was conceived when a friend, a nurse at the VA, and I stopped to buy a Powerball ticket when the jackpot was well over 250 million dollars. This amount was more than any beach house or anything we could want for ourselves, so we started to envision a special place where veterans could begin to recover from their war experiences. Like millions of others, we did not win the jackpot but the idea remained. It has taken us three years of research and planning, and this year we finally secured a location for the ranch in Cullowhee, North Carolina.</p>
<p>There is much evidence that both traditional and nontraditional therapies have more lasting effects on the social, psychological, and physical well-being of combat veterans than the many medications that are prescribed. Art, music, exercise, and other nonverbal activities have all been shown to be effective, as well talk therapy and group support. The program at Equinox is centered on these non-medical therapies. We believe the opportunity to be with others who have shared similar experiences, and with those who understand, away from the demands of everyday life and relationships, can be healing.</p>
<p>We are in the midst of transforming this large riverfront property into the ranch and hope to welcome our first class of veterans next year. The Equinox Ranch program is unique in many ways and we welcome you to visit our website (www.equinoxranch.org) and discover what we offer those suffering from the invisible wounds of war. Please contact us with any questions or comments. We welcome your support of time, goods, or money to help us bring the ranch to life. Help us give veterans the homecoming they deserve!</p>
<p>Email Margo at: <a href="mailto:margoritac@verizon.net">margoritac@verizon.net</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_grey-circles-retina essb_585650987 essb_links_right print-no" id="essb_displayed_bottom_585650987" data-essb-postid="12829" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="grey-circles-retina" data-essb-counter-pos="left" data-essb-url="http://www.wncwoman.com/2017/08/building-equinox-ranch/" data-essb-twitter-url="http://www.wncwoman.com/2017/08/building-equinox-ranch/" data-essb-instance="585650987"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.wncwoman.com/2017/08/building-equinox-ranch/&t=Building+Equinox+Ranch" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.wncwoman.com/2017/08/building-equinox-ranch/&t=Building+Equinox+Ranch&#39;,&#39;facebook&#39;,&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Building+Equinox+Ranch&amp;url=http://www.wncwoman.com/2017/08/building-equinox-ranch/&amp;counturl=http://www.wncwoman.com/2017/08/building-equinox-ranch/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.wncwoman.com/2017/08/building-equinox-ranch/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.wncwoman.com/2017/08/building-equinox-ranch/&#39;,&#39;google&#39;,&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_585650987(&#39;585650987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li></ul></div></div>		
												<div class="post-page-links"></div>
						<div class="singleBorder"></div>
					</div>
				</div>
				
								
								<div class="blog-info">
					
										<div class = "post-meta">
										<a class="post-meta-time" href="http://www.wncwoman.com/2017/08/01/">August 1, 2017</a><a class="post-meta-author" href="">by Margo Capparelli</a>				
					</div>
					 <!-- end of post meta -->
				
									
				</div>
				 <!-- end of blog-info -->
				
								<div class = "author-info-wrap">
					<div class="blogAuthor">
						<a href="http://www.wncwoman.com/author/margo-rita-capparelli/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/08/wncwoman-150x149.jpg" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a>
					</div>
					<div class="authorBlogName">	
						Written by  Margo Capparelli  
					</div>
					<div class = "bibliographical-info"></div>
				</div>
				 <!-- end of author info -->
				
			</div>						
			
		</div>	
		
		 <!-- end of related -->
		
		
				
		 <!-- end of post navigation -->
		
				</div>
		
		
			<div class="sidebar">	
			<div class="widget widget_text"><h3>August 2017 Issue</h3><div class="widget-line"></div>			<div class="textwidget"><p><a href="http://www.wncwoman.com/current-issue/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/08/August2017cover.jpg" width="286px" height="308px" /></a></p>
<p style="text-align: center;"><a class="allowedLink" href="http://www.wncwoman.com/current-issue/">Check out the current issue of WNC Woman Magazine on stands now!</a></p>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="http://www.wncwoman.com/celebrate-with-us/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/07/celebrate@2x.png" width="286" height="200" /></a><br />
<br />
<a href="http://www.wncwoman.com/goalfriends-breakfast/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/08/goaldfriends_breakfast.jpg" width="286" height="200" /></a></p>
</div>
		</div><div class="widget wncwo-widget"><div class="wncwo-sidebar-ad-placement" id="wncwo-1672546651"><div class="wncwo-adlabel">Advertisements</div><p><a href="http://www.whiteoakfinancialmanagement.com/" target="_blank"><img class="size-full wp-image-7143 alignleft" src="http://www.wncwoman.com/wp-content/uploads/2017/06/WhiteOak0116WEB.jpg" alt="" width="300" height="300" srcset="http://www.wncwoman.com/wp-content/uploads/2017/06/WhiteOak0116WEB.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/06/WhiteOak0116WEB-150x150.jpg 150w, http://www.wncwoman.com/wp-content/uploads/2017/06/WhiteOak0116WEB-185x185.jpg 185w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div><div class="widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//wncwoman.us16.list-manage.com/subscribe/post?u=e11bad8f31732d0059ba534b6&#038;id=f6d7ac62ae" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h5>Subscribe to our MAILING LIST</h5>
<p></p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br />
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br />
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e11bad8f31732d0059ba534b6_f6d7ac62ae" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div><div class="widget widget_search"><h3>SEARCH Our Site</h3><div class="widget-line"></div><form method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/" >
	<input type="text" value="" name="s" id="s" />
	<i class="fa fa-search search-desktop"></i>
	</form></div><div class="widget widget_text">			<div class="textwidget"><p><a href="http://www.wncwoman.com/advertise/"><img class="aligncenter" src="http://www.wncwoman.com/wp-content/uploads/2017/06/AD-SB-Placement-1.jpg" /></a></p>
<p style="text-align: center;">Email <a href="mailto:ads@wncwoman.com">ads@wncwoman.com</a><br />
to learn about our<br />
Summer Special Online Ad Bundle</p>
</div>
		</div><div class="widget widget_fbw_id"><h3>Like Us On Facebook</h3><div class="widget-line"></div><center><div class="loader"><img src="http://www.wncwoman.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/wncwoman/" data-width="285" data-height="379" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    <div class="widget widget_text"><h3>Thank You Readers!</h3><div class="widget-line"></div>			<div class="textwidget"><p><img class="aligncenter" src="http://www.wncwoman.com/wp-content/uploads/2017/06/BestOf_logo_basic_PURPLE-2015WEB.png" /></p>
<p style="text-align: center;">Thank you for for naming us one of the Best Free Publications in WNC every year since 2003!</p>
</div>
		</div>		</div>
	</div>
</div>
<div class="totop"><div class="gototop"><div class="arrowgototop"></div></div></div>
<!-- footer-->
<footer>
	<div id="footer">
		
	
	<div id="footerinside">
	<!--footer widgets-->
		<div class="block_footer_text">
			<p><p style="text-align: center;" data-mce-style="text-align: center;">Celebrating the inherent strength, wisdom, and grace of<br>women creating community one conversation at a time.</p></p>
		</div>
		<div class="footer_widget">
			<div class="footer_widget1">
							
			</div>	
			<div class="footer_widget2">	
							</div>	
			<div class="footer_widget3">	
							</div>
		</div>
	</div>		
	</div>
	<!-- footer bar at the bootom-->
	<div id="footerbwrap">
		<div id="footerb">
			<div class="lowerfooter">
			<div class="copyright">	
				<div class="left-footer-content">© 2017 Copyright WNC Woman // All rights reserved</div><div class="right-footer-content">Website by <a href="http://www.elementalcreations.net" data-mce-href="http://www.elementalcreations.net">Elemental Creations</a><br data-mce-bogus="1"></div>			</div>
			</div>
		</div>
	</div>	
</footer>	
	<div style="display:none">
	<div class="grofile-hash-map-983fffc963304117d93acddbb63ea510">
	</div>
	</div>
<script>	
	jQuery(document).ready(function(){	
		jQuery('.searchform #s').attr('value','Search and hit Enter...');
		
		jQuery('.searchform #s').focus(function() {
			jQuery('.searchform #s').val('');
		});
		
		jQuery('.searchform #s').focusout(function() {
			if(jQuery('.searchform #s').attr('value') == '')
				jQuery('.searchform #s').attr('value','Search and hit Enter...');
		});	
		jQuery("a[rel^='lightbox']").prettyPhoto({theme:'light_rounded',show_title: true, deeplinking:false,callback:function(){scroll_menu()}});		
		jQuery(".gallery a").attr("rel", "lightbox[gallery]").prettyPhoto({theme:'light_rounded',overlay_gallery: false,show_title: false,deeplinking:false});
	});	</script>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.wncwoman.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.10.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wncwoman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mailform.js?ver=3.2.4'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/brixton/js/custom.min.js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30ede005b9.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.wncwoman.com\/wp-admin\/admin-ajax.php","nonce":"f04611854e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.wncwoman.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F08%2Fbuilding-equinox-ranch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'52551613',post:'12829',tz:'0',srv:'www.wncwoman.com'} ]);
	_stq.push([ 'clickTrackerInit', '52551613', '12829' ]);
</script>
<style type="text/css"></style><script type="text/javascript">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</script></body>
</html>
