<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Two Women and a Chinook: Erin &#038; Caroline On The Road | WNC Woman</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wncwoman.com/xmlrpc.php" />
<!--[if IE]>
<style type="text/css">
  .clearfix, .third, .widget-container,.menu{
    zoom: 1; 
    }
</style>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNC Woman &raquo; Feed" href="http://www.wncwoman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNC Woman &raquo; Comments Feed" href="http://www.wncwoman.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wncwoman.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='exp-reset-fonts-grids-css'  href='http://www.wncwoman.com/wp-content/themes/travel-blogger/css/reset-fonts-grids.css' type='text/css' media='all' />
<link rel='stylesheet' id='exp-main-css'  href='http://www.wncwoman.com/wp-content/themes/travel-blogger/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE3MzA6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDEyMTg5LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm1heS0yMDE3Iiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoInN0ZXZlIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImVzc2F5Iiwgc2Eudmlld190YWdzKSBPUiBGSU5EX0lOX1NFVCgidHJhdmVsIiwgc2Eudmlld190YWdzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm1heS0yMDE3Iiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiZXNzYXkiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJ0cmF2ZWwiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgxMjE4OSwgc2EueF92aWV3X2lkKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJtYXktMjAxNyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJzdGV2ZSIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X3RhZ3MgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJlc3NheSIsIHNhLnhfdmlld190YWdzKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInRyYXZlbCIsIHNhLnhfdmlld190YWdzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgibWF5LTIwMTciLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJlc3NheSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInRyYXZlbCIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNjI6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMSksIFRSVUUpIjtzOjM6IldDVyI7czo4MDoiIEFORCBJRihzYS5hZF93ZWlnaHQgPiAwLCAoc2EuYWRfd2VpZ2h0X2hpdHMqMTAvKHNhLmFkX3dlaWdodCoxMDAwKSkgPCAxLCBGQUxTRSkiO3M6NDoiV0MyVyI7czoyMjoiQU5EIChzYS5hZF93ZWlnaHQgPiAwKSI7fQ==","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/travel-blogger/scripts/gmap.js'></script>
<link rel='https://api.w.org/' href='http://www.wncwoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wncwoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wncwoman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moving to New Heights' href='http://www.wncwoman.com/2017/04/20/moving-to-new-heights/' />
<link rel='next' title='Boost Your Sales Muscle! 3 Sales Strategies To Build Your Confidence &#038; Close More Deals' href='http://www.wncwoman.com/2017/04/20/boost-your-sales-muscle-3-sales-strategies-to-build-your-confidence-close-more-deals/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/" />
<link rel='shortlink' href='http://wp.me/p3yv4F-3aB' />
<link rel="alternate" type="application/json+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F04%2F20%2Ftwo-women-and-a-chinook-erin-caroline-on-the-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F04%2F20%2Ftwo-women-and-a-chinook-erin-caroline-on-the-road%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
	<style type="text/css">
        				.yui-t6 .yui-b, .yui-t3 .yui-b, .yui-t2 .yui-b { width: 35%; } .yui-t6 #yui-main{ margin-right:-36%; } .yui-t6 #yui-main .yui-b { margin-right:36%; } .yui-t3 #yui-main .yui-b, .yui-t2 #yui-main .yui-b { margin-left: 36%; } .yui-t3 #yui-main { margin-left:-36%; } .yui-t2 .sidebar { width: 48.96%; } .yui-t2 .main-content { width: 47%; } .entry-content img { max-width:574px; } #content .attachment img { max-width:564px; }
			h2 {font-size:12px}
.widget-container h3 {font-size:12px}
#nav .menu {font-size:12px}
body { font-family:Georgia, "Times New Roman", Times, serif}
a:link, a:visited, a:hover {color:#B58A00}
body, input, textarea {color:#111111}
#nav,#nav ul ul a {background-color:#B7CA54}
.author_photo {border-color:#B7CA54}
.feature_ft {background-color:#B7CA54}
.archive-meta {background:#B7CA54}
.footer-copy,.footer-copy a,.footer-copy {color:#000000}
#nav li:hover > a,#nav ul ul :hover > a {color:#FFFFFF}
#nav ul li.current_page_item > a, #nav ul li.current-menu-ancestor > a, #nav ul li.current-menu-item > a, #nav ul li.current-menu-parent > a {color:#143D8F}
#nav a {color:#FFFFFF}
.logo a,.logo h1.site-title a {color:#FFFFFF}
.site-description {color:#EBEBEB}
h1.entry-title,.feature_panel h1 a {color:#669933}
.archive-meta h1.page-title {color:#94B8FF}
.archive-meta {background-color:#143D8F}
.archive-meta p {color:#94B8FF}
.widget-area h3 {color:#FFFFFF}
.widget-area h3 {background-color:#B7CA54}
h2 a:link, h2 a:visited,.widget-area h2 a:link,.widget-area h2 a:visited {color:#669933}
.entry-content h1,.entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {color:#669933}
#site-disclaimer, #site-disclaimer a {color:#000000}
#site-info li:hover > a,#site-info ul ul :hover > a {color:#FFFFFF}
#site-info ul li.current_page_item > a, #site-info ul li.current-menu-ancestor > a, #site-info ul li.current-menu-item > a, #site-info ul li.current-menu-parent > a {color:#143D8F}
#site-info .footer-links a {color:#FFFFFF}
#site-info {background-color:#B7CA54}
	</style>
	
	<style type="text/css">
        #header {
            background:transparent url(http://www.wncwoman.com/wp-content/uploads/2014/11/header-5.png);
						height:200px;
			width:975px;
			        }
	#header {cursor:pointer}    </style>
<style type="text/css">
body { background-color: #BBD9EE; background-image: url('http://www.wncwoman.com/wp-content/uploads/2014/11/Middle_texture.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Women and a Chinook: Erin &#038; Caroline On The Road" />
<meta property="og:url" content="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/" />
<meta property="og:description" content="Erin: We met in the winter of 2015. I was on break (I used to teach middle school) and had driven south along the coast and then inward a little to visit a friend who lived in Raleigh. I was restle…" />
<meta property="article:published_time" content="2017-04-20T20:15:44+00:00" />
<meta property="article:modified_time" content="2017-04-20T20:15:44+00:00" />
<meta property="og:site_name" content="WNC Woman" />
<meta property="og:image" content="http://www.wncwoman.com/wp-content/uploads/2017/04/chinook.jpg" />
<meta property="og:image:width" content="1341" />
<meta property="og:image:height" content="894" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wnc_woman" />
<meta name="twitter:image" content="http://www.wncwoman.com/wp-content/uploads/2017/04/chinook.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-12189 single-format-standard custom-background custom">
<div id="doc4" class="yui-t6">
   <div id="hd">
  		<div id="header"> 
  			<div class="logo">
  				  			</div><!-- .logo -->
  		</div><!--#header-->
   		<div id="nav">
   			<div class="menu"><ul id="menu-top-2014" class="menu"><li id="menu-item-7229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7229"><a href="http://www.wncwoman.com/advertising/">Advertising</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7230"><a href="http://www.wncwoman.com/business-directory/">Business Directory</a></li>
<li id="menu-item-7231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7231"><a href="http://www.wncwoman.com/past-issue-test/">Past Issues</a></li>
<li id="menu-item-7232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232"><a href="http://www.wncwoman.com/resources/">Resources</a></li>
<li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="http://www.wncwoman.com/where-to-find-us/">Where To Find Us</a></li>
<li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10589"><a href="http://www.wncwoman.com/about-us/">About Us</a></li>
</ul></div>   		</div><!-- #nav -->
		   </div><!-- header -->
	   <div id="bd">

	<div id="yui-main">
	   <div class="yui-b">
			 <div id="content" class="main-content hfeed rounded">


			
		
						<div id="post-12189" class="post-12189 post type-post status-publish format-standard has-post-thumbnail hentry category-may-2017 tag-essay tag-travel">
							<h1 class="entry-title">Two Women and a Chinook: Erin &#038; Caroline On The Road</h1>
		
							<div class="entry-meta">
								<div class="posted"><span class="author vcard"><a class="url fn n" href="http://www.wncwoman.com/author/steve/" title="View all posts by WNC Woman">WNC Woman</a></span> <span class="entry-date"><a href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/" title="4:15 pm">April 20, 2017</a></span></div> <span class="post_comments">[<em>0</em>]  comments</span>							</div><!-- .entry-meta -->
		
							<div class="entry-content">
								<p><strong>Erin:</strong> We met in the winter of 2015. I was on break (I used to teach middle school) and had driven south along the coast and then inward a little to visit a friend who lived in Raleigh. I was restless though and didn’t stay but one night. I felt called to the mountains and so the next day, I pointed my car west and headed to Asheville where I spent the day on the trails and then ended up downtown at Jack of the Wood drinking a beer and eating a burger.<span id="more-12189"></span> Caroline and I ‘met’ that night on Tinder – we just so happened to be in one another’s range. We didn’t actually meet that night though; that wouldn’t happen for a few months later after a long winter of correspondence the old-fashioned way, through long e-mails and letters. I wouldn’t change it for the world.</p>
<p><a href="http://www.wncwoman.com/wp-content/uploads/2017/04/chinook.jpg"><img src="http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-300x200.jpg" alt="" width="300" height="200" class="alignright size-medium wp-image-12190" srcset="http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-300x200.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-768x512.jpg 768w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-1024x683.jpg 1024w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-190x127.jpg 190w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-60x40.jpg 60w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook-400x267.jpg 400w, http://www.wncwoman.com/wp-content/uploads/2017/04/chinook.jpg 1341w" sizes="(max-width: 300px) 100vw, 300px" /></a><strong>Caroline:</strong> I was in the middle of a road trip with my parents, from Louisiana to Chattanooga and back to Asheville, just a few days after Christmas. A couple of my friends had found success with Tinder, so I was nervously and excitedly about a week into ‘connecting online.’ I was riding in the back seat on a very windy stretch thru the Great Smoky Mountains as I looked again at the options of the moment. The first face that popped up was Erin’s! The fist sized muscle in my chest felt like it was running the 50-yard dash. I quickly flipped through her photos and then back again. She was spontaneous, quirky as hell, and beautiful. Yes, YES I said to Tinder. I traded a very short term, finicky relationship with the app for a long distance, long-term relationship with Ms. McGrady!</p>
<p><strong>Erin:</strong> We moved quickly but when you know, you know! I decided to make the leap and move here at the end of the school year. Life is short! </p>
<p><strong>Caroline:</strong> I couldn’t agree with her more. After all, if we live to be a hundred we are already more than a third of the way there.</p>
<p><strong>Erin:</strong> Because we started out in a long-distance relationship, in some ways it feels like we’ve been traveling since the day we met. Luckily, both of us really value new experiences and exploring new places because though we live together now, we’re still very much making it a priority in our lives.</p>
<p><strong>Caroline:</strong> In the year that I’ve known Erin, I’ve explored more of Western North Carolina’s mountains than I have in the 15+ years I’ve lived here. Her tenacity for travel has been infectious to me. </p>
<p><strong>Erin:</strong> Some of the things we’ve learned from traveling together… definitely DO make time for unplanned stops when you see something that catches your eye. We both love to take photographs and so we’re always open to taking an alley or making a U-turn.</p>
<p><strong>Caroline:</strong> We’ve learned a lot in a small amount of time together about being openly gay. Erin and I instinctively hold hands. Everywhere. Traveling together to Charlotte, Charleston, and Beijing has brought us unsolicited, unapproving glances from locals there. Sometimes it has made us question our safety. Sometimes it has made us feel unwelcome. Sometimes it has just plain ruined the mood. And it has made us stronger to develop a thicker skin. I have to say: I have often felt safer as a single woman in the world than as a partner in a same gendered relationship out in the world. Especially, if you choose to make it obvious by the sweet and simple gesture of holding hands.</p>
<p><strong>Erin:</strong> Yeah, I felt that too but am thankful we haven’t let it stop us doing what we love. </p>
<p><strong>Caroline:</strong> We are currently outfitting a 1977 Toyota Chinook house car so we can take to the open road! Erin has a squealing obsession with VW vans and I have a lifelong affliction with anything old; vehicles included. Over the course of figuring out what would best suit us for the road, we discovered the Chinook! She reminds me of Erin… beautiful and quirky as hell.</p>
<p><strong>Erin:</strong> This is actually the second motor home that we bought together. The first one, a 1978 Sunline, made it a grand total of three miles on the first trip before it needed a tow.</p>
<p><strong>Caroline:</strong> When we realized by the third tow on that Sunline that even being broken down didn’t keep us from finding a way to laugh about the situation, we knew we were suitable travel companions. We also put that piece of junk up for sale. We then bought a vehicle that was actually a year older, but with fewer issues to work out. </p>
<p><strong>Erin:</strong> (Or so we hope. My fingers are crossed!) I’m learning so much from Caroline about fixing up old vehicles!</p>
<p><strong>Caroline:</strong> We want to be as self-reliant as we can be, so this has been the focus of the work we are doing. We want our vehicle to be efficient with space and with minimal components that will require maintenance.</p>
<p><strong>Erin:</strong> We have high hopes for our Chinook! Even without it, though, we’ve been having some fun adventures. We went to Beijing, China for work in December (we’re web designers, photographers, and writers) and it taught us so much about ourselves and each other. </p>
<p><strong>Caroline:</strong> Beijing was the most uncomfortable traveling experience I’ve had, of which I am grateful. It was freezing the entire two weeks we were there and we were outside in the elements 12-15 hours a day. The language was completely foreign to me as well as much of the cuisine. And yet, everyday we got up excited to go for a run on a new route and peek around every corner, get lost in every hutong, and take as many photos as our memory cards could hold. That trip stretched me to keep my eyes open and not make assumptions prior to experience. It also taught us how to make many decisions everyday together.</p>
<p><strong>Erin:</strong> We’d heard people say that traveling with someone is one of the ways you can tell if your relationship is meant to be and we’re happy to say that we came home intact. We actually tied the knot in February! Since Beijing we’ve been to Charleston, South Carolina and are getting ready to head further south to Austin and New Orleans.</p>
<p><strong>Caroline:</strong> I can’t wait to share New Orleans with her and we will be experiencing Austin together for the first time. She’s given me the chance to explore Maryland, Delaware, and Virginia while we were traveling back and forth while dating.</p>
<p><strong>Erin:</strong> We’re really looking forward to this next round of travel! </p>
<hr>
<p><strong>Want to follow along on Caroline and Erin’s adventures to Austin, New Orleans, and beyond? You can find them on instagram at @authenticasheville, @carolineperdue and @e.mcgrady. If you’d like to meet them in-person, head on out to the free photography event they host every other month in Asheville. Use the hashtag #AshevilleInstameet to find out more.</strong></p>
<div align="center"></p>
<div id='c4102_0_3' class='sam-container sam-place' data-sam='1'></div>
<p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12189" class="share-facebook sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12189" class="share-pinterest sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12189" class="share-twitter sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12189" class="share-linkedin sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12189" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>															</div><!-- .entry-content -->
							
							
		
				
							<div class="entry-utility">
								This entry was posted in <a href="http://www.wncwoman.com/category/may-2017/" rel="category tag">May 2017</a> and tagged <a href="http://www.wncwoman.com/tag/essay/" rel="tag">essay</a>, <a href="http://www.wncwoman.com/tag/travel/" rel="tag">travel</a>. Bookmark the <a href="http://www.wncwoman.com/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/" title="Permalink to Two Women and a Chinook: Erin &#038; Caroline On The Road" rel="bookmark">permalink</a>.															</div><!-- .entry-utility -->
						</div><!-- #post-## -->
						
					<div class="nav-outter clearfix">
						<div id="nav-below" class="navigation clearfix">
							<div class="nav-previous"><a href="http://www.wncwoman.com/2017/04/20/moving-to-new-heights/" rel="prev"><span class="meta-nav">&larr;</span> Moving to New Heights</a></div>
							<div class="nav-next"><a href="http://www.wncwoman.com/2017/04/20/boost-your-sales-muscle-3-sales-strategies-to-build-your-confidence-close-more-deals/" rel="next">Boost Your Sales Muscle! 3 Sales Strategies To Build Your Confidence &#038; Close More Deals <span class="meta-nav">&rarr;</span></a></div>
						</div><!-- #nav-below -->
					</div><!-- .nav-outter -->
						<div id="outter-comments" class="nocomments">
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->
</div><!-- #outter-comments -->		
		


			</div><!-- /.main-content -->
				   </div><!--yui-b-main-->
	</div><!--yui-main-->

 <div class="yui-b">
		<div id="primary" class="widget-area">
			<ul class="xoxo">
				<li id="text-18" class="widget-container widget_text"><h3 class="widget-title">Current Issue: May 2017</h3>			<div class="textwidget"><div align=center><a href="http://www.wncwoman.com/2017/04/21/may-2017/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/04/FrontCover-0517-TOC.jpg"></a>
<br />
Check out this month's content from the magazine!</div></div>
		</li><li id="text-22" class="widget-container widget_text"><h3 class="widget-title">Sign Up For Our Newsletter</h3>			<div class="textwidget"><div id ="my-signup" style="border:solid 1px #000000;padding:0;  font-family:arial, helvetica, sans-serif;">
	<form target="_blank" action="https://www.mynewsletterbuilder.com/tools/subscription?username=sandits" method="post">
		<div id="my-signup-title" style="background:#66AAFF; padding: 15px;">
			<a style="color:#000000;" target="_blank" href="https://www.mynewsletterbuilder.com/tools/subscription?username=sandits" title="MyNewsletterBuilder">Subscribe to our Newsletter</a>
		</div>

		<div id="my-signup-body" style="background:#FDFEFF; padding: 15px;">
			<label for="my-email" style="color:#59A1D9;">Email Address</label>
			<input type="text" id="my-email" name="email" style="border:1px solid #333333; width: 100%;">

			<div style="margin-top: 15px;">
				<input type="submit" value="Subscribe" title="email newsletter">
			</div>
		</div>
	</form>
</div>	
</div>
		</li><li id="simple_ads_manager_widget-2" class="widget-container simple_ads_manager_widget"><div align="center"><br><div id='c8941_99_1' class='sam-container sam-place' data-sam='1'><a  href='https://www.appalachiantropicals.com/' target='_blank'><img src='http://www.wncwoman.com/wp-content/uploads/2016/04/AppTrop0416web.jpg'  alt=''  /></a></div><br></div></li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search Our Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="simple_ads_manager_widget-3" class="widget-container simple_ads_manager_widget"><div align="center"><br><div id='c7671_0_2' class='sam-container sam-place' data-sam='1'><a  href='http://www.wncwoman.com/advertising/' target='_blank'><img src='http://www.wncwoman.com/wp-content/plugins/sam-images/AD-SB-Placement.jpg'  alt=''  /></a></div><br></div></li><li id="wpcom_social_media_icons_widget-2" class="widget-container widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Connect With WNC Woman</h3><ul><li><a href="https://www.facebook.com/wncwoman/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View wncwoman&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/wnc_woman/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View wnc_woman&#8217;s profile on Twitter</span></a></li></ul></li><li id="text-19" class="widget-container widget_text"><h3 class="widget-title">Thank You Readers!</h3>			<div class="textwidget"><div align=center><a href="http://bestofwnc.com/category/media/free-publication-other-than-xpress/"><img src="http://www.wncwoman.com/wp-content/uploads/2015/10/BestOf_logo_basic_PURPLE-2015WEB.png"></a>
<br />
Thank you for for naming us one of the Best Free Publications in WNC every year since 2003!</div></div>
		</li>				
			</ul>
		</div><!-- #primary .widget-area -->
</div><!-- .yui-b -->	</div><!-- #bd -->
	<div id="ft">
				<div id="site-info">
						<div class="menu-top-2014-container"><ul id="menu-top-2015" class="footer-links clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7229"><a href="http://www.wncwoman.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7230"><a href="http://www.wncwoman.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7231"><a href="http://www.wncwoman.com/past-issue-test/">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232"><a href="http://www.wncwoman.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="http://www.wncwoman.com/where-to-find-us/">Where To Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10589"><a href="http://www.wncwoman.com/about-us/">About Us</a></li>
</ul></div>				</div><!-- #site-info -->
				<div class="footer-bg">
					<p class="footer-copy">
													&copy;  2017 WNC Woman					</p><!-- .footer-links -->
				</div>
				<div id="site-disclaimer">
									</div><!-- #site-disclaimer -->
	</div><!-- #ft -->

</div><!-- #doc -->

	<div style="display:none">
	</div>
	<script type="text/javascript">
		var template_url = "http://www.wncwoman.com/wp-content/themes/travel-blogger";
					jQuery(document).ready(function($) {
				$('#header').click( function() {
					window.location = "http://www.wncwoman.com/";
				});
			});
			</script>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	<script src="https://apis.google.com/js/plusone.js"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.wncwoman.com\/2017\/04\/20\/two-women-and-a-chinook-erin-caroline-on-the-road\/":12189};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/20/two-women-and-a-chinook-erin-caroline-on-the-road/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.wncwoman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'52551613',post:'12189',tz:'-4',srv:'www.wncwoman.com'} ]);
	_stq.push([ 'clickTrackerInit', '52551613', '12189' ]);
</script>
</body>
</html>

<!--Generated by Endurance Page Cache-->