<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Food For Thought: One-Pan Wonders – A Skillet is All You Need!! | WNC Woman</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wncwoman.com/xmlrpc.php" />
<!--[if IE]>
<style type="text/css">
  .clearfix, .third, .widget-container,.menu{
    zoom: 1; 
    }
</style>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNC Woman &raquo; Feed" href="http://www.wncwoman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNC Woman &raquo; Comments Feed" href="http://www.wncwoman.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wncwoman.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='exp-reset-fonts-grids-css'  href='http://www.wncwoman.com/wp-content/themes/travel-blogger/css/reset-fonts-grids.css' type='text/css' media='all' />
<link rel='stylesheet' id='exp-main-css'  href='http://www.wncwoman.com/wp-content/themes/travel-blogger/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.wncwoman.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE4MDA6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDExNzk0LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYnJ1YXJ5LTIwMTciLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgic2FuZHktbWNjYWxsIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZvb2QiLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJmb29kLWZvci10aG91Z2h0Iiwgc2Eudmlld190YWdzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYnJ1YXJ5LTIwMTciLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJmb29kIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiZm9vZC1mb3ItdGhvdWdodCIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcyksIFRSVUUpICBBTkQgSUYoc2EueF9pZCwgTk9UIEZJTkRfSU5fU0VUKDExNzk0LCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImZlYnJ1YXJ5LTIwMTciLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgic2FuZHktbWNjYWxsIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfdGFncyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImZvb2QiLCBzYS54X3ZpZXdfdGFncykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJmb29kLWZvci10aG91Z2h0Iiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJmZWJydWFyeS0yMDE3Iiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZm9vZCIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImZvb2QtZm9yLXRob3VnaHQiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6MzYyOiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/themes/travel-blogger/scripts/gmap.js'></script>
<link rel='https://api.w.org/' href='http://www.wncwoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wncwoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wncwoman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Valentine’s Day and Roses' href='http://www.wncwoman.com/2017/01/28/st-valentines-day-and-roses/' />
<link rel='next' title='How To Write An Article Without Really Trying' href='http://www.wncwoman.com/2017/01/29/how-to-write-an-article-without-really-trying/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/" />
<link rel='shortlink' href='http://wp.me/p3yv4F-34e' />
<link rel="alternate" type="application/json+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F01%2F28%2Ffood-for-thought-one-pan-wonders-a-skillet-is-all-you-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wncwoman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wncwoman.com%2F2017%2F01%2F28%2Ffood-for-thought-one-pan-wonders-a-skillet-is-all-you-need%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
	<style type="text/css">
        				.yui-t6 .yui-b, .yui-t3 .yui-b, .yui-t2 .yui-b { width: 35%; } .yui-t6 #yui-main{ margin-right:-36%; } .yui-t6 #yui-main .yui-b { margin-right:36%; } .yui-t3 #yui-main .yui-b, .yui-t2 #yui-main .yui-b { margin-left: 36%; } .yui-t3 #yui-main { margin-left:-36%; } .yui-t2 .sidebar { width: 48.96%; } .yui-t2 .main-content { width: 47%; } .entry-content img { max-width:574px; } #content .attachment img { max-width:564px; }
			h2 {font-size:12px}
.widget-container h3 {font-size:12px}
#nav .menu {font-size:12px}
body { font-family:Georgia, "Times New Roman", Times, serif}
a:link, a:visited, a:hover {color:#B58A00}
body, input, textarea {color:#111111}
#nav,#nav ul ul a {background-color:#B7CA54}
.author_photo {border-color:#B7CA54}
.feature_ft {background-color:#B7CA54}
.archive-meta {background:#B7CA54}
.footer-copy,.footer-copy a,.footer-copy {color:#000000}
#nav li:hover > a,#nav ul ul :hover > a {color:#FFFFFF}
#nav ul li.current_page_item > a, #nav ul li.current-menu-ancestor > a, #nav ul li.current-menu-item > a, #nav ul li.current-menu-parent > a {color:#143D8F}
#nav a {color:#FFFFFF}
.logo a,.logo h1.site-title a {color:#FFFFFF}
.site-description {color:#EBEBEB}
h1.entry-title,.feature_panel h1 a {color:#669933}
.archive-meta h1.page-title {color:#94B8FF}
.archive-meta {background-color:#143D8F}
.archive-meta p {color:#94B8FF}
.widget-area h3 {color:#FFFFFF}
.widget-area h3 {background-color:#B7CA54}
h2 a:link, h2 a:visited,.widget-area h2 a:link,.widget-area h2 a:visited {color:#669933}
.entry-content h1,.entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6 {color:#669933}
#site-disclaimer, #site-disclaimer a {color:#000000}
#site-info li:hover > a,#site-info ul ul :hover > a {color:#FFFFFF}
#site-info ul li.current_page_item > a, #site-info ul li.current-menu-ancestor > a, #site-info ul li.current-menu-item > a, #site-info ul li.current-menu-parent > a {color:#143D8F}
#site-info .footer-links a {color:#FFFFFF}
#site-info {background-color:#B7CA54}
	</style>
	
	<style type="text/css">
        #header {
            background:transparent url(http://www.wncwoman.com/wp-content/uploads/2014/11/header-5.png);
						height:200px;
			width:975px;
			        }
	#header {cursor:pointer}    </style>
<style type="text/css">
body { background-color: #BBD9EE; background-image: url('http://www.wncwoman.com/wp-content/uploads/2014/11/Middle_texture.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Food For Thought: One-Pan Wonders – A Skillet is All You Need!!" />
<meta property="og:url" content="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/" />
<meta property="og:description" content="What could be better than a luscious meal made in one pan? Fewer dishes, easier clean up, and yummy food&#8230; writing about one-pan dishes got my creative juices flowing! (Pun intended)" />
<meta property="article:published_time" content="2017-01-29T01:35:29+00:00" />
<meta property="article:modified_time" content="2017-01-29T01:45:55+00:00" />
<meta property="og:site_name" content="WNC Woman" />
<meta property="og:image" content="http://www.wncwoman.com/wp-content/uploads/2017/01/food3.jpg" />
<meta property="og:image:width" content="643" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wnc_woman" />
<meta name="twitter:image" content="http://www.wncwoman.com/wp-content/uploads/2017/01/food3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-11794 single-format-standard custom-background custom">
<div id="doc4" class="yui-t6">
   <div id="hd">
  		<div id="header"> 
  			<div class="logo">
  				  			</div><!-- .logo -->
  		</div><!--#header-->
   		<div id="nav">
   			<div class="menu"><ul id="menu-top-2014" class="menu"><li id="menu-item-7229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7229"><a href="http://www.wncwoman.com/advertising/">Advertising</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7230"><a href="http://www.wncwoman.com/business-directory/">Business Directory</a></li>
<li id="menu-item-7231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7231"><a href="http://www.wncwoman.com/past-issue-test/">Past Issues</a></li>
<li id="menu-item-7232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232"><a href="http://www.wncwoman.com/resources/">Resources</a></li>
<li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-7235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="http://www.wncwoman.com/where-to-find-us/">Where To Find Us</a></li>
<li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10589"><a href="http://www.wncwoman.com/about-us/">About Us</a></li>
</ul></div>   		</div><!-- #nav -->
		   </div><!-- header -->
	   <div id="bd">

	<div id="yui-main">
	   <div class="yui-b">
			 <div id="content" class="main-content hfeed rounded">


			
		
						<div id="post-11794" class="post-11794 post type-post status-publish format-standard has-post-thumbnail hentry category-february-2017 tag-food tag-food-for-thought">
							<h1 class="entry-title">Food For Thought: One-Pan Wonders – A Skillet is All You Need!!</h1>
		
							<div class="entry-meta">
								<div class="posted"><span class="author vcard"><a class="url fn n" href="http://www.wncwoman.com/author/sandy-mccall/" title="View all posts by Sandy McCall">Sandy McCall</a></span> <span class="entry-date"><a href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/" title="9:35 pm">January 28, 2017</a></span></div> <span class="post_comments">[<em>0</em>]  comments</span>							</div><!-- .entry-meta -->
		
							<div class="entry-content">
								<p>What could be better than a luscious meal made in one pan? Fewer dishes, easier clean up, and yummy food&#8230; writing about one-pan dishes got my creative juices flowing! (Pun intended)<span id="more-11794"></span></p>
<p>I am working in a semi-functional kitchen because of a fire last July. Remodeling efforts are under way and I am creating my dream kitchen within a small space. I will have glorious countertops made from mulberry trees gifted by two good friends, a handmade copper sink with built-in drain board, and new cabinets with more storage. OMGosh! </p>
<p>One-pan dishes are fairly necessary with most of my kitchen items in boxes – ugh! I have experimented with several new recipes along with some tried and true.  </p>
<p>•  Chicken ‘n Biscuits<br />
•  Chicken Parmesan<br />
•  Chili with Cornbread Topping<br />
•  Lime-Cilantro Chicken with Zoodles (good with Shrimp too!)<br />
•  Skillet Apple Baby<br />
•  Mexican Sweet Potato Pizza</p>
<p>The beauty of one-pan cooking with cast iron is that you cook partly on the stovetop and can then transfer the skillet to the oven. I have been a cast-iron pan junkie for many years because food cooks so nicely in it. I find a nicely seasoned pan cleans pretty easily, and don’t believe the myth that you can’t wash cast iron as I have been doing it for years. </p>
<p><a href="http://www.huffingtonpost.ca/2015/04/27/benefits-of-cast-iron-coo_n_7152300.html" target="_blank">The Huffington Post</a> says, “A well-seasoned cast-iron skillet is naturally non-stick. Cast iron cookware retains heat much better than other similarly sized pots and pans. If you are iron deficient, cook with cast iron pots and pans to boost your iron intake.”</p>
<p>Cast iron pans are generally cheap to buy and last forever! They are heavy to carry, making it easier to burn yourself, so be careful. There is only one thing they won’t do and that’s boil water, because they rust. </p>
<p>As for non-stick pots and pans, do your research. In my opinion, most non-stick pans are generally a bad idea, and do see note below about the new ‘orange’ ceramic pan craze. Overheating nonstick pans causes their coating to break down, which can result in the release of surface particles and/or toxic gases. A specific concern is PFOAs (perfluorooctanoic acids), one of the chemicals used to make nonstick pan coatings, including Teflon.</p>
<p>“Are Glazed Ceramic Pans Safe? All Ceramic glazes are made of various inorganic minerals and oxides.” Make sure yours contain no metals, lead, or cadmium. (<a href="https://wellnessmama.com/" target="_blank">WellnessMama.com</a>) The new craze is the orange Ceramic coatings that are not ceramic at all&#8230; they are chemical-based and synthetic. Some manufacturers may use the “ceramic” description to avoid FDA requirements for high temperature food contact.</p>
<p>My daughter, Kelly, gifted me with a wonderful 2-quart glazed clay pot with a lid. This pan was perfect for making Chicken ‘n Biscuits because, as with cast iron, it moves easily from stovetop to oven, unusual for clay pottery. I found it slower to heat, but once heated, it retained heat better than most pans. Write to me for where to buy one.<br />
My Chicken ‘n Biscuits recipe is rich because of parmesan cheese! You can use your own biscuit recipe if you prefer (mine is gluten-free). And you can certainly make this in cast iron instead of a clay pot. </p>
<p>I often make Chicken Parmesan and Lime Cilantro Chicken complete with Zoodles in one cast-iron skillet! This recipe works fine with Chicken, Beef, or Turkey. Write to me for my one-skillet Chicken Parmesan! (Check out other spiralized veggies: <a href="http://www.wncwoman.com/2015/06/30/food-for-thought-zoodles-coodles/" target="_blank">www.wncwoman.com/2015/06/30/food-for-thought-zoodles-coodles/</a>)</p>
<p>I’ve been working on a pizza crust that holds together better than my cauliflower crust, but it’s a work in progress. (Check out the cauliflower crust here: <a href="http://www.wncwoman.com/2015/04/29/food-for-thought-what-inflames-you-put-out-the-fire/" target="_blank">www.wncwoman.com/2015/04/29/food-for-thought-what-inflames-you-put-out-the-fire/</a>.) It’s challenging sometimes without wheat flour that contains gluten. Write to me if you have ideas for making the crust hold together better!</p>
<hr>
<div id="attachment_11795" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.wncwoman.com/wp-content/uploads/2017/01/food1.jpg"><img src="http://www.wncwoman.com/wp-content/uploads/2017/01/food1.jpg" alt="" width="600" class="size-full wp-image-11795" srcset="http://www.wncwoman.com/wp-content/uploads/2017/01/food1.jpg 643w, http://www.wncwoman.com/wp-content/uploads/2017/01/food1-300x216.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/01/food1-190x137.jpg 190w, http://www.wncwoman.com/wp-content/uploads/2017/01/food1-60x43.jpg 60w, http://www.wncwoman.com/wp-content/uploads/2017/01/food1-400x287.jpg 400w" sizes="(max-width: 643px) 100vw, 643px" /></a><p class="wp-caption-text">&nbsp;<br /><strong>Chicken ‘n Biscuits</strong><br />&nbsp;<br />1/2-3/4 lbs. boneless chicken, sliced<br />2 T coconut or olive oil<br />1 T fresh chopped sage<br />2 T fresh chopped parsley<br />1 large carrot, cleaned and thinly sliced<br />1 sm onion, chopped<br />2 lrg cloves of garlic, minced<br />2 sm stalks of celery, chopped<br />3-6 stalks asparagus, chopped (or chopped green beans)<br />2-3 red potatoes, chopped (sweet potatoes are also good option)<br />1-2 T sorghum or wheat flour<br />1 &#038; 1/2 C chicken or vegetable broth<br />1 C coconut milk<br />&nbsp;<br />Prep all veggies, cut into small pieces. Heat oil in ceramic pan or cast-iron skillet, add veggies and cook until semi-tender. Add chicken and cook until done and browned. Add flour and cook slightly. Slowly add broth and coconut milk. Cook and stir until thickened. Set aside.<br />&nbsp;<br />Preheat oven to 375°<br />&nbsp;<br /><strong>Gluten-free Biscuits</strong><br />&nbsp;<br />1 1/2 C almond flour<br />1 1/2 t baking powder<br />1/4 t salt<br />1/4 t ground pepper<br />1/2 c grated parmesan cheese<br />1/4 c plain yogurt<br />3 T butter<br />1 egg<br />&nbsp;<br />In a food processor mix all dry ingredients and grated cheese, add cold butter in chunks and process until butter is in small pieces. Add egg, yogurt and process until just mixed. Don’t over mix.  Makes 6 biscuits.<br />&nbsp;<br />(No food processor? Mix dry ingredients in a bowl, add butter and use pastry cutter to cut butter in small pieces. Whisk together yogurt, egg and cheese and mix into dry ingredients. Don’t over mix.)<br />Spoon biscuit dough onto top of chicken mixture with ice cream scoop and bake at 375° for 20-30 minutes until biscuits are cooked through and slightly browned.<br />&nbsp;</p></div>
<hr>
<div id="attachment_11796" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.wncwoman.com/wp-content/uploads/2017/01/Food2.jpg"><img src="http://www.wncwoman.com/wp-content/uploads/2017/01/Food2.jpg" alt="" width="600" class="size-full wp-image-11796" srcset="http://www.wncwoman.com/wp-content/uploads/2017/01/Food2.jpg 643w, http://www.wncwoman.com/wp-content/uploads/2017/01/Food2-300x225.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/01/Food2-190x143.jpg 190w, http://www.wncwoman.com/wp-content/uploads/2017/01/Food2-60x45.jpg 60w, http://www.wncwoman.com/wp-content/uploads/2017/01/Food2-400x300.jpg 400w" sizes="(max-width: 643px) 100vw, 643px" /></a><p class="wp-caption-text">&nbsp;<br /><strong>Lime-Cilantro Chicken with Zoodles</strong><br />&nbsp;<br />3-4 boneless chicken thighs* cut in cubes<br />5-6 cloves garlic, minced<br />3 limes, juiced (or try an orange or orange and lime combo)<br />1/4-1/2 t ground Cumin<br />1/8-1/4 t ground Cayenne<br />Salt &#038; pepper to taste<br />2 T Fresh cilantro (use less if dried)<br />Coconut oil for browning<br />&nbsp;<br />Serves: 4<br />* use breast meat if preferred though may be a little dry<br />&nbsp;<br />Zoodles: 2 small zucchini put through spiralizing veggie cutter to make spaghetti-shaped veggie pasta.<br />&nbsp;<br />Mince garlic and juice limes. Add garlic to lime juice and set aside. Heat coconut oil in large cast iron skillet, lay chicken pieces in oil and brown nicely. Sprinkle with cayenne and cumin. Turn each piece and pour lime juice and garlic combo over chicken. Distribute the garlic around the chicken pieces. Add Zoodles on top of chicken with salt and pepper. Cover the pan and cook at low heat until Zoodles are tender but still crisp. To speed cooking, add a few tablespoons of water.<br />&nbsp;</p></div>
<p><strong>I’ve been working on a pizza crust that holds together better than my cauliflower crust, but it’s a work in progress. <a href="http://www.wncwoman.com/2015/04/29/food-for-thought-what-inflames-you-put-out-the-fire/" target="_blank">Check out the cauliflower crust here.</a> It’s challenging sometimes without wheat flour that contains gluten. Write to me if you have ideas for making the crust hold together better!</strong></p>
<div id="attachment_11797" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.wncwoman.com/wp-content/uploads/2017/01/food3.jpg"><img src="http://www.wncwoman.com/wp-content/uploads/2017/01/food3.jpg" alt="" width="600" class="size-full wp-image-11797" srcset="http://www.wncwoman.com/wp-content/uploads/2017/01/food3.jpg 643w, http://www.wncwoman.com/wp-content/uploads/2017/01/food3-300x225.jpg 300w, http://www.wncwoman.com/wp-content/uploads/2017/01/food3-190x143.jpg 190w, http://www.wncwoman.com/wp-content/uploads/2017/01/food3-60x45.jpg 60w, http://www.wncwoman.com/wp-content/uploads/2017/01/food3-400x300.jpg 400w" sizes="(max-width: 643px) 100vw, 643px" /></a><p class="wp-caption-text">&nbsp;<br /><strong>Mexican Sweet Potato Pizza</strong><br />&nbsp;<br />Choose your toppings. I used chicken, onions, poblano and red peppers and garlic. If you like, add fresh herbs like parsley or cilantro. Save the grated cheese(s) and pizza sauce for assembly.<br />&nbsp;<br />After prepping veggies and sautéing in coconut or olive oil, scoot to the sides of the pan and add chicken. When chicken is browned, sprinkle generously with cumin and small amount of ground chipotle. Mix veggies with chicken and put aside in separate dish.<br />&nbsp;<br />Preheat oven to 400 degrees.<br />&nbsp;<br />Crust<br />&nbsp;<br />1 medium sweet potato, peeled<br />? cup rolled oats<br />1 egg<br />1/2 teaspoon salt<br />2 t herbs de provence (or dried herbs of choice)<br />2 Cloves of garlic<br />&nbsp;<br />Process oats in the food processor until a very fine flour. Add the peeled and chopped sweet potato, salt, garlic and process until fine. Add egg to processor and process until mixed. The mixture should resemble loose dough.<br />&nbsp;<br />Spread dough evenly into a 10” cast-iron skillet with a spatula. Bake for 25-30 minutes, until the top is dry to the touch.<br />&nbsp;<br />Remove from oven and add sauce and toppings, including mozzarella and/or parmesan cheeses. Put back in oven for 10-15 minutes, then cool for 10 minutes, slice in wedges and serve. Enjoy!<br />&nbsp;</p></div>
<hr>
<p><strong>Check out my Skillet Apple Baby online at wncwoman.com. It’s great for dessert OR breakfast! Have fun cooking and see me at SandysFoodForThought.com or on Face book at Sandys Food for Thought. I would love to hear from you, and your topic suggestions for 2017!</strong></p>
<p><strong>Sandy McCall’s day job is working as the Broker/Owner of Southern Life Realty. When she’s not being the “mad scientist” in the kitchen or loving-up her cat and dogs, she enjoys being the Food Editor for WNC Woman Magazine and volunteering in the community.</strong></p>
<p><strong>Check out Sandy’s Blog at <a href="http://www.sandysfoodforthought.com/" target="_blank">SandysFoodForThought.com</a></strong></p>
<p><strong>Sandy@SouthernLifeRealty.com 828.273.9755 <a href="http://southernliferealty.com/" target="_blank">SouthernLifeRealty.com</a> </strong></p>
<div align="center"></p>
<div id='c4381_0_3' class='sam-container sam-place' data-sam='1'></div>
<p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11794" class="share-facebook sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11794" class="share-pinterest sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11794" class="share-twitter sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11794" class="share-linkedin sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11794" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>															</div><!-- .entry-content -->
							
							
		
				
							<div class="entry-utility">
								This entry was posted in <a href="http://www.wncwoman.com/category/february-2017/" rel="category tag">February 2017</a> and tagged <a href="http://www.wncwoman.com/tag/food/" rel="tag">food</a>, <a href="http://www.wncwoman.com/tag/food-for-thought/" rel="tag">food for thought</a>. Bookmark the <a href="http://www.wncwoman.com/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/" title="Permalink to Food For Thought: One-Pan Wonders – A Skillet is All You Need!!" rel="bookmark">permalink</a>.															</div><!-- .entry-utility -->
						</div><!-- #post-## -->
						
					<div class="nav-outter clearfix">
						<div id="nav-below" class="navigation clearfix">
							<div class="nav-previous"><a href="http://www.wncwoman.com/2017/01/28/st-valentines-day-and-roses/" rel="prev"><span class="meta-nav">&larr;</span> St. Valentine’s Day and Roses</a></div>
							<div class="nav-next"><a href="http://www.wncwoman.com/2017/01/29/how-to-write-an-article-without-really-trying/" rel="next">How To Write An Article Without Really Trying <span class="meta-nav">&rarr;</span></a></div>
						</div><!-- #nav-below -->
					</div><!-- .nav-outter -->
						<div id="outter-comments" class="nocomments">
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->
</div><!-- #outter-comments -->		
		


			</div><!-- /.main-content -->
				   </div><!--yui-b-main-->
	</div><!--yui-main-->

 <div class="yui-b">
		<div id="primary" class="widget-area">
			<ul class="xoxo">
				<li id="text-18" class="widget-container widget_text"><h3 class="widget-title">Current Issue: February 2017</h3>			<div class="textwidget"><div align=center><a href="http://www.wncwoman.com/2017/01/29/february-2017/"><img src="http://www.wncwoman.com/wp-content/uploads/2017/01/FrontCover0217-TOC-1.jpg"></a>
<br />
Check out this month's content from the magazine!</div></div>
		</li><li id="text-22" class="widget-container widget_text"><h3 class="widget-title">Sign Up For Our Newsletter</h3>			<div class="textwidget"><div id ="my-signup" style="border:solid 1px #000000;padding:0;  font-family:arial, helvetica, sans-serif;">
	<form target="_blank" action="https://www.mynewsletterbuilder.com/tools/subscription?username=sandits" method="post">
		<div id="my-signup-title" style="background:#66AAFF; padding: 15px;">
			<a style="color:#000000;" target="_blank" href="https://www.mynewsletterbuilder.com/tools/subscription?username=sandits" title="MyNewsletterBuilder">Subscribe to our Newsletter</a>
		</div>

		<div id="my-signup-body" style="background:#FDFEFF; padding: 15px;">
			<label for="my-email" style="color:#59A1D9;">Email Address</label>
			<input type="text" id="my-email" name="email" style="border:1px solid #333333; width: 100%;">

			<div style="margin-top: 15px;">
				<input type="submit" value="Subscribe" title="email newsletter">
			</div>
		</div>
	</form>
</div>	
</div>
		</li><li id="simple_ads_manager_widget-2" class="widget-container simple_ads_manager_widget"><div align="center"><br><div id='c7708_99_1' class='sam-container sam-place' data-sam='1'><a  href='https://www.appalachiantropicals.com/' target='_blank'><img src='http://www.wncwoman.com/wp-content/uploads/2016/04/AppTrop0416web.jpg'  alt=''  /></a></div><br></div></li><li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search Our Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.wncwoman.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="simple_ads_manager_widget-3" class="widget-container simple_ads_manager_widget"><div align="center"><br><div id='c5202_0_2' class='sam-container sam-place' data-sam='1'><a  href='http://www.wncwoman.com/advertising/' target='_blank'><img src='http://www.wncwoman.com/wp-content/plugins/sam-images/AD-SB-Placement.jpg'  alt=''  /></a></div><br></div></li><li id="wpcom_social_media_icons_widget-2" class="widget-container widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Connect With WNC Woman</h3><ul><li><a href="https://www.facebook.com/wncwoman/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View wncwoman&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/wnc_woman/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View wnc_woman&#8217;s profile on Twitter</span></a></li></ul></li><li id="text-19" class="widget-container widget_text"><h3 class="widget-title">Thank You Readers!</h3>			<div class="textwidget"><div align=center><a href="http://bestofwnc.com/category/media/free-publication-other-than-xpress/"><img src="http://www.wncwoman.com/wp-content/uploads/2015/10/BestOf_logo_basic_PURPLE-2015WEB.png"></a>
<br />
Thank you for for naming us one of the Best Free Publications in WNC every year since 2003!</div></div>
		</li>				
			</ul>
		</div><!-- #primary .widget-area -->
</div><!-- .yui-b -->	</div><!-- #bd -->
	<div id="ft">
				<div id="site-info">
						<div class="menu-top-2014-container"><ul id="menu-top-2015" class="footer-links clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7229"><a href="http://www.wncwoman.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7230"><a href="http://www.wncwoman.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7231"><a href="http://www.wncwoman.com/past-issue-test/">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7232"><a href="http://www.wncwoman.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="http://www.wncwoman.com/writers-guidelines/">Writer&#8217;s Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="http://www.wncwoman.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7235"><a href="http://www.wncwoman.com/where-to-find-us/">Where To Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://www.wncwoman.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10589"><a href="http://www.wncwoman.com/about-us/">About Us</a></li>
</ul></div>				</div><!-- #site-info -->
				<div class="footer-bg">
					<p class="footer-copy">
													&copy;  2017 WNC Woman					</p><!-- .footer-links -->
				</div>
				<div id="site-disclaimer">
									</div><!-- #site-disclaimer -->
	</div><!-- #ft -->

</div><!-- #doc -->

	<div style="display:none">
	</div>
	<script type="text/javascript">
		var template_url = "http://www.wncwoman.com/wp-content/themes/travel-blogger";
					jQuery(document).ready(function($) {
				$('#header').click( function() {
					window.location = "http://www.wncwoman.com/";
				});
			});
			</script>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	<script src="https://apis.google.com/js/plusone.js"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.wncwoman.com\/2017\/01\/28\/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need\/":11794};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/28/food-for-thought-one-pan-wonders-a-skillet-is-all-you-need/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.wncwoman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wncwoman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'52551613',post:'11794',tz:'-4',srv:'www.wncwoman.com'} ]);
	_stq.push([ 'clickTrackerInit', '52551613', '11794' ]);
</script>
</body>
</html>
